Difference between revisions of "User talk:MrTweek"

From Hitchwiki
Jump to navigation Jump to search
m
Line 29: Line 29:
  
 
Hey, I think I can add a lot of stuff after the next 6 weeks, in 2 days we start down from the [[Netherlands]] to a trip across [[Croatia]], [[Serbia]], [[Bulgaria]] (mainly), [[Romania]] and [[Hungary]] :) See you on the road, greetings ralf
 
Hey, I think I can add a lot of stuff after the next 6 weeks, in 2 days we start down from the [[Netherlands]] to a trip across [[Croatia]], [[Serbia]], [[Bulgaria]] (mainly), [[Romania]] and [[Hungary]] :) See you on the road, greetings ralf
 +
 +
== Hey ==
 +
 +
Hi Philipp. I'm also trying to get my hitching tracks into Google Maps. However, after having drawn about 50 lines, the site has become really slow and I'm not able to add more lines fluently. Should you have any suggestions for this, then I'd be most interested. [[User:Fverhart|Fverhart]] 2 July 2007

Revision as of 10:00, 2 July 2007

Hey MrTweek! Thanks for your contributions! Maybe you also know some more specific things about hitching in Austria and Hungary? Thanks, Guaka 04:38, 6 September 2006 (UTC)

Hi! Thanks for the welcome. I'm in the middle of exams at the moment but I'll add some more info when I've got some spare time. Hope I can help :). --Tom 10:32, 16 May 2007 (CEST)

liftershalte.info

moved to Talk:liftershalte.info

Discussion about copyrights

moved to User_talk:Charliepl

Apache difficulties

I noticed you were trying to work out the problem with pages that begin with accented characters. Would you like me to help out? I'm pretty crafty with 'nix, php, etc. and I got my Wiki working perfectly with the "pretty links." Any kind of character works. Zactalk 15:33, 19 June 2007 (CEST)

Yes, maybe I get back to you with that. Foreign characters at the beginning of an article name work for you? My apache's utf8-support seems to be broken since I upgraded from debian sarge to etch. I didn't find time (and motivation) to fix this yet. --MrTweek 15:55, 19 June 2007 (CEST)
Hey, I just fixed it :) Was not an apache-problem but a broken rewrite rule. Changed it from ^([A-Z]*)$ to ^(.+)$ now it works perfectly for me. Thanks for kicking me to get this running ;) --MrTweek 16:25, 19 June 2007 (CEST)
This makes me think of setting up a team to maintain stuff on the servers. It's good to set up project:Server maintenance or something like that :) Guaka 19:11, 19 June 2007 (CEST)

My mod_rewrite is set up like this:

RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^wiki/(.*) w/index.php?title=$1 [PT,L,QSA]
RewriteRule ^wiki/*$ wiki/ [L,QSA]
RewriteRule ^/*$ wiki/ [L,QSA] #remove this if you want more content than the wiki in the root

It's supposedly better to edit pages from index.php?title=.... instead of just the "pretty links" because you can block index.php from being indexed in search engines with robots.txt and then you have cleaner search results. Zactalk 20:06, 19 June 2007 (CEST)

Hey

Hey, I think I can add a lot of stuff after the next 6 weeks, in 2 days we start down from the Netherlands to a trip across Croatia, Serbia, Bulgaria (mainly), Romania and Hungary :) See you on the road, greetings ralf

Hey

Hi Philipp. I'm also trying to get my hitching tracks into Google Maps. However, after having drawn about 50 lines, the site has become really slow and I'm not able to add more lines fluently. Should you have any suggestions for this, then I'd be most interested. Fverhart 2 July 2007